Visit The Outboard Wizard’s website for genuine BRP OMC Evinrude parts at 10-50% off list prices.
Lindorf
During this weekend i noticed some strange goings on

During engine start up the pee hole was letting out water as normal , then once out and hitting 1/2 throttle plus the water slowed to a trickle then stopped, after closing the throttle down, still no water.

After leaving the engine for a hour or two .. once started the water would start coming out again.

I did notice it takes around 30 to 40 seconds for water to start flowing out of pee hole, and some times there was like lots of tiny bubbles coming from the lower gear box area.

on starting the engine late Sunday, the water came out stronger than ever i was unable to take out and check, but the host of tiny bubbles coming out have virtually gone .. this seems to be intermittent problem.

Any one got any ideas ?

Your help and advice will be much appreciated
Quote 0 0
marinermikes

The pee hole and hose to it are pretty small in diameter. It doesn't take much to plug either up. Dirt scale or anything that may have gotten sucked in past the water screen. The main thing is to check the head and make sure the motor is not overheating. I have been known to take an air hose and back blow it through the pee hole. If this doesn't make it flow better ou may want to check your water pump and thermostat.   Mike

Quote 0 0
Lindorf
Thanks for the reply.

How hot would consider over heating.

The engine didnt seem to loose power and no steam was visable?


Quote 0 0
marinermikes

You should be able to touch the head without geting burned. 120/130 at the most.   Mike

Quote 0 0
outboardwizard

Hello Check water pump impeller is probaby bad we have pumps in stock for that motor.

Ralph, The Outboard Wizard
Owner, Lindenhurst Outboard Service Inc. since 1979 +
Websites: "Outboard-Wizard" a few domains since 2001 - 
Ebay Store: Outboard Wizard  The Outboard Wizard - Power Seller
You Tube: See me here!
Quote 0 0
Lindorf
Thanks Mike

Engine is hot , but you can touch it and no smell of buring paint or steam from it nor any loss of power.


Quote 0 0
Lindorf
ok,

while engine was running pushes a wire into the pee hole and it unblocked lots of water came flooding out.

When engine was stopped, while hot my bro in law raised leg , emptying all cooling water, then put back in about 2 mins later and restarted engine .. engine was showing good water flow but mixed with a tiny bit of steam , stopped engine .. let it cool down for 10 mins , restarted , got back to shore , engine was a lot cooler when we landed.

is there a low rev limit at to which this engine produces enough cooling water force ?
Quote 0 0